Zoom Partial Outage - 8/24/20
Incident Report for New Haven Unified School District
Resolved
Zoom issues are resolved:
Monitoring - We have resolved the issue causing users to be unable to start and join Zoom Meetings and Webinars. Users are now also able to sign up for paid accounts, upgrade, and manage their service on the Zoom website. We are currently monitoring to ensure that these services are operational.
Aug 24, 09:37 PDT
Posted Aug 24, 2020 - 10:01 PDT
Update
Update - We are still in the process of deploying a fix across our cloud. Meeting and webinar service has been restored for the majority of users. We are continuing to roll out a fix for the remaining users still impacted. Users are also unable to sign up for paid accounts, upgrade, or manage their service on the Zoom website.
Aug 24, 09:12 PDT
Posted Aug 24, 2020 - 09:24 PDT
Identified
Zoom is reporting a partial outage. Not all, but many are not able to host or join Zoom Meetings or Webinars. Please see https://status.zoom.us for details and updates in real time. You may want to use https://meet.google.com in the interim if possible.
Posted Aug 24, 2020 - 07:28 PDT
This incident affected: Zoom (Zoom Zoom Meetings, Zoom Web Client, Zoom Zoom Video Webinars).