District and School Edlio Website Administrative Access Issues, Jan 11
Incident Report for New Haven Unified School District
Resolved
Closing this ticket, but if you - as an admin of one of NHUSD's Edlio website pages - have trouble logging in to make changes, please remember to use the "reset your password" link at the top of the login page to get access again.
Posted Jan 11, 2021 - 20:44 PST
Identified
Some admin access for staff to access their school's Edlio web pages has been reset by the vendor. If you cannot login to your Edlio Sites, use the "reset your password" link at the top of the login page to get access again. Only a small set of users are affected.
Posted Jan 11, 2021 - 16:37 PST
This incident affected: Other District Systems.