Chrome Browser Uninstalled?
Incident Report for New Haven Unified School District
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 12:41 PDT
Monitoring
We've found a problem with our software deployment system and have re-applied an install of the latest version of Chrome. Everyone who has experienced this problem should have automatically received the re-install of Chrome. We will continue to monitor. If you still do not have Chrome re-installed by now (and were affected by the problem), please put in an ITOP request at https://itop.mynhusd.org/
Thank you!
Posted Jun 15, 2021 - 10:31 PDT
Investigating
We are currently investigating an issue that appears to be affecting some (not all) people using Windows computers. Chrome presents a pop-up advising that the shortcut has been removed, then Chrome cannot be found on the computer. We are troubleshooting at this time.
Posted Jun 15, 2021 - 09:28 PDT
This incident affected: Other District Systems.