Canvas is back online and the connection to Aeries has been restored as of Saturday. We are still doing some testing but at this point it looks like we are back to where we were before the 5/07 outage. Closing this incident. If you have any further Canvas or Aeries problems, please create a new Incident IQ ticket. Thank you!
Posted May 10, 2026 - 13:47 PDT
Monitoring
Canvas is back online and out of "maintenance mode". This outage 5/07 was to remediate identified unauthorized page changes most likely performed by hackers. There were no risks to students or staff data in this event (as opposed to the ongoing investigation around the hack event and potential data breach that happened at the end of April). While Canvas is back online, some integrations - like Aeries, Renaissance, possibly others) are currently paused by the providers. This means that some data from/to Canvas may be out of date (things like new students being added in Aeries or Grade Passback would be at least 1 day old at this point). More info will be shared as it becomes available.
Posted May 08, 2026 - 07:05 PDT
Identified
Canvas is down and the vendor (Instructure) is investigating. When we hear more info, we will share it. Also you can check here for up-to-the-minute updates: https://status.instructure.com/