Q Web is down
Incident Report for New Haven Unified School District
Resolved
Found and resolved configuration problem on Q web services load balancer server; tested; all systems restored and operational.
Posted Jul 20, 2019 - 15:08 PDT
Identified
We've identified the problem as a failed load balancing server and are working with the County Office to restore the server software from backup. I will update again as soon as we have an ETA. Thank you.
Posted Jul 17, 2019 - 12:04 PDT
Investigating
Q Web is currently down. We are investigating the cause right now and will update again as soon as we know more.
Posted Jul 17, 2019 - 11:01 PDT
This incident affected: Aeries Student Information System.