All District (all schools and sites), All Internet Services and Phones Outage
Incident Report for New Haven Unified School District
Resolved
All issues are cleared and systems are back to normal.
Posted 19 days ago. Oct 01, 2019 - 10:18 PDT
Monitoring
The network outage at our County office was resolved at 7:41 AM this morning. We are still checking all our NHUSD systems and are resolving some performance issues with a few classroom network switches but generally all systems are clear. Will close this out when we are certain all systems are back to normal.
Posted 19 days ago. Oct 01, 2019 - 08:28 PDT
Identified
ACOE Network Operations Team experienced a hardware failure during the scheduled firmware maintenance and internet & phone services have not been restored. Parts were ordered and are expected to be delivered today 10/01 at 6:30AM and we expect all district systems to be back online by 7:00AM.
Posted 19 days ago. Oct 01, 2019 - 05:30 PDT
This incident affected: Q Student Information System, Internet/Network Connectivity, Jive Phones, Other District Systems and G Suite For Education (Google Apps Drive, Google Apps Gmail, Google Apps Docs, Google Apps Calendar, Google Apps Classroom, Google Apps Sheets, Google Apps Slides).