Some systems still offline related to network changes
Incident Report for New Haven Unified School District
Resolved
Sorry, this was resolved 6/30/20.
Posted Jul 06, 2020 - 11:53 PDT
Update
EVERYTHING is back online except for the HP3000 Archive, and we continue to work on this.
Posted Jun 15, 2020 - 09:53 PDT
Update
We are now aware that incoming email, access to Q or ITOP from outside of NHUSD - are all related to this issue and we are currently working on the problem. Thank you for your patience.
Posted Jun 15, 2020 - 08:53 PDT
Update
Access to the shared file server ESCSRV01 (P: and S: shared drive files) has been restored. Please restart your computer if you have any difficulty with P: and S: shared files and only create an ITOP if you have trouble after the restart. All other systems are online except:
External DNS: No noticeable impact for New Haven computer users.
HP3000 Archive: This system is currently offline but we expect to have it restored on Monday 6/15.
Posted Jun 14, 2020 - 11:10 PDT
Identified
Some systems, including access to the shared file server ESCSRV01 (P: and S: shared drive files) are temporarily offline due to pending network changes and will be back online as soon as possible, no later than end of day Saturday 6/13.
Posted Jun 12, 2020 - 22:11 PDT
This incident affected: Other District Systems.