District-wide internet outage
Incident Report for New Haven Unified School District
Resolved
ACOE's provider, CENIC.org experienced an outage this morning, causing our service interruption. All systems have been back online and working normally since 9:14 AM. Closing this incident.
Posted Oct 15, 2019 - 11:40 PDT
Monitoring
ACOE has confirmed that connectivity has been restored. Will continue to monitor until all systems are stabilized.
Posted Oct 15, 2019 - 09:22 PDT
Identified
Confirmed that the outage is at the County office and multiple districts are down. County Network Ops are working to resolve the issue and we continue to monitor. Will update when more info is shared.
Posted Oct 15, 2019 - 08:47 PDT
Investigating
We are seeing an outage at our New Haven connection to the internet at the Alameda County Office of Education and are investigating. We are hearing that many other school districts are also currently down.
Posted Oct 15, 2019 - 08:02 PDT
This incident affected: Internet/Network Connectivity.