District-wide internet/phones outage
Incident Report for New Haven Unified School District
Resolved
This issue is cleared.
Posted Apr 07, 2020 - 10:10 PDT
Monitoring
Found and resolved DHCP server crash; all systems are either back online or coming back online. Will continue to monitor for the next hour.
Posted Apr 07, 2020 - 09:13 PDT
Investigating
We are currently investigating and troubleshooting. Most sites seem affected.
Posted Apr 07, 2020 - 08:59 PDT
This incident affected: Internet/Network Connectivity, Aeries Student Information System, Jive Phones, Other District Systems and G Suite For Education (Google Apps Gmail, Google Apps Calendar, Google Apps Drive, Google Apps Docs, Google Apps Sheets, Google Apps Slides, Google Apps Classroom).