Jive Phone Voicemail Issues Reported
Incident Report for New Haven Unified School District
Resolved
Jive Support has indicated that they have resolved this issue and many who have reported voicemail troubles have also indicated the problems have stopped. If you are still having any voicemail problems, please report them to itopesc@nhusd.k12.ca.us. Thank you!
Posted Feb 20, 2019 - 10:41 PST
Investigating
We have received reports from 4 sites now (Searles Elementary, Cesar Chavez Middle, Food Services, and the Adult School) of the following symptoms:
1) Phones indicate message waiting (flashing red light) but no messages there
2) Listening to and deleting messages, but deleted messages come back
3) Some messages from 1/15 returning (even though they were deleted)
These could be district-wide problems with Jive's phone services and we have notified Jive Support. They are looking into the cause. We will update as soon as we know more.
Posted Feb 14, 2019 - 14:20 PST
This incident affected: Jive Phones.