Q Web login is not reliable; scheduled system restart at 6:30PM 5/29
Incident Report for New Haven Unified School District
Resolved
Restarts and updates and testing completed. No more problems at this time.
Posted May 29, 2020 - 20:04 PDT
Update
Update: The server automatically started installing updates and these are still processing. We expect Q to be back online by 7:30 PM. We apologize for the inconvenience.
Posted May 29, 2020 - 19:07 PDT
Identified
Multiple people are reporting errors on login to Q Web. Problems are not consistent with issues with our web servers so we are restarting our SQL Server and load balancer at 6:30 PM. Q will be down from 6:30 PM and will be back online by 7:00 PM. Please do not try to use Q until after 7 PM. Thank you.
Posted May 29, 2020 - 17:33 PDT
This incident affected: Aeries Student Information System.