All NHUSD Sites internet outage - troubleshooting in progress
Incident Report for New Haven Unified School District
Resolved
This issue was a hardware failure on server infrastructure but we have failed over to a different node and all services are back online. This issue is resolved.
Posted Jan 10, 2024 - 14:23 PST
Identified
We have identified a problem with a critical server related to internet access and are currently troubleshooting the problem. Internet is spotty or out at all sites.
Posted Jan 10, 2024 - 13:30 PST
This incident affected: Internet/Network Connectivity, Aeries Student Information System, and Other District Systems.