Phone system troubles 6/12 AM
Incident Report for New Haven Unified School District
Resolved
This incident has been resolved by GoToConnect Support.
Posted Jun 13, 2023 - 17:13 PDT
Monitoring
GoToConnect Support has made a change and we are seeing phones back in normal service. We will continue to monitor for the rest of the day and will update if we see any more trouble.
Posted Jun 13, 2023 - 13:08 PDT
Update
Clarification: This phone problem is District-wide (all locations).

Comcast for Business has checked our circuit and reported that the problem is in GoToConnect's router.
We are continuing to work with GoToConnect Support on this issue.
Posted Jun 13, 2023 - 09:34 PDT
Update
GoToConnect Support (Jive) has confirmed that we're having trouble with the dedicated fiber connection for our phones. This connection is through Comcast for Business and we are expecting an onsite dispatch of a Tech later this afternoon (6/12).
Posted Jun 12, 2023 - 14:50 PDT
Identified
We have troubleshot the issue with GoToConnect Support and we are reporting to them that it looks like our phone line connection is down. We will update again as we get more info from them. Thank you for your patience.
Posted Jun 12, 2023 - 10:13 PDT
Investigating
We are currently investigating reports of bad call quality with district Yealink and Polycom phones. We have opened up a Support Ticket with GoToConnect and they are investigating. At this point, reports have only been coming in from staff at the ESC but we suspect this could be district wide.
Posted Jun 12, 2023 - 07:37 PDT
This incident affected: Jive Phones.