Multiple reports of Aeries Gradebook Missing, Multiple Schools
Incident Report for New Haven Unified School District
Resolved
This issue is resolved. If you are still having any Aeries issues, please log out and log back in. This should resolve the problem as it was a permissions-based change. Thank you.
Posted Sep 16, 2022 - 15:12 PDT
Investigating
We are currently investigating this issue. Multiple schools are reporting that the Aeries Gradebook is missing.
Posted Sep 16, 2022 - 12:58 PDT
This incident affected: Aeries Student Information System.