District-wide internet outage 4/29 8AM to 9:10 AM

Incident Report for New Haven Unified School District

Resolved

There have been no reports of any further problems.
Posted Apr 29, 2025 - 12:03 PDT

Monitoring

We had an unexpected server outage that caused loss of internet access for all computer on wifi and wired connections. Reports of trouble started just after 8AM this morning. This was resolved with a configuration change by 9:10AM today. We will continue to monitor for 2 hours to make sure that there are no residual problems.
Posted Apr 29, 2025 - 09:30 PDT
This incident affected: Internet/Network Connectivity and Other District Systems.