Alert: Zoom Reporting issues with Zooms being split and breakout rooms
Incident Report for New Haven Unified School District
Resolved
Zoom reports:

Incident resolved
We have resolved the issue causing a very small subset of participants joining a meeting to be split into multiple meetings with the same meeting ID.
Posted Sep 29, 2020 - 11:39 PDT
Identified
Zoom is reporting: We have received reports of issues where participants joining a meeting are being split into multiple meetings with the same meeting ID. We are currently investigating and will provide updates as we have them.

And: We are continuing to investigate this issue, which may also impact breakout room creation and assignment.
Posted Sep 29, 2020 - 10:56 PDT
This incident affected: Zoom (Zoom Zoom Meetings, Zoom Web Client).