Some internet-based systems showing degraded performance
Incident Report for New Haven Unified School District
Resolved
ACOE NOC Staff have confirmed that this was a Distributed Denial of Service attack (DDOS) and have blocked the attack from the primary attacker. All systems have tested clear and this issue is resolved.
Posted Oct 24, 2019 - 13:52 PDT
Identified
Just to clarify, these systems/circumstances are/were affected:
Q SIS Web from outside of NHUSD schools/sites (for example: your home, Starbucks, etc.)
Q Parent Portal from outside of NHUSD schools/sites (for example: your home, Starbucks, etc.)
Q Student Connect from outside of NHUSD schools/sites (for example: your home, Starbucks, etc.)
Follett/Destiny login (since it authenticates to our local systems)
Q Communications (since it authenticates to our local systems)

ACOE NOC Staff have identified this as a Distributed Denial of Service attack (DDOS) and have blocked the attack from the primary attacker. We will continue to test and monitor to ensure that systems are back online and working normally.
Posted Oct 24, 2019 - 11:52 PDT
Investigating
We notified our ACOE County Office Network Operations yesterday 10/22 about this issue. ACOE Staff reported unusual traffic patterns (TCP Floods) at our firewall which was causing intermittent connectivity. They are still investigating and trying to remedy the problem. At this time, Follett Destiny (Library systems) and Q Communications are the only systems affected. These systems are up but attempts to access the systems may produce errors. Trying again a few minutes later often yields better results.
Posted Oct 23, 2019 - 12:18 PDT
This incident affected: Internet/Network Connectivity.