Clever system not automatically updating
Incident Report for New Haven Unified School District
Resolved
This is still not automated but we will continue to do daily manual updates until it is. Closing this incident out.
Posted Sep 02, 2020 - 19:02 PDT
Identified
We have identified a problem where Clever has stopped processing our automated uploads from Q and are working to manually update and resolve the issue.
Posted Aug 19, 2020 - 11:12 PDT
This incident affected: Other District Systems.