Alert: www.jameslogan.org website certificate issue
Incident Report for New Haven Unified School District
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 12:22 PDT
Monitoring
This was a problem with our web hosting provider's SSL Certificate provider. We have confirmation that this is now fixed. Please test and report back to ITOP if you are still having any problems. Thank you!
Posted Apr 11, 2023 - 09:46 PDT
Identified
Staff and students are reporting that access to the new www.jameslogan.org website brings up a "Your connection is not private" SSL certificate warning. We have reported this to our web hosting provider and they are working on this problem. We hope this is resolved ASAP. In the meantime, going to any other website will still work. If you're a teacher or administrator, you can still go to "NHUSD Bookmarks" and choose "Aeries SIS Login" if you need to login to Aeries.
Posted Apr 11, 2023 - 09:12 PDT
This incident affected: Other District Systems.