District-wide internet and phone outage
Incident Report for New Haven Unified School District
Resolved
There have been no further issues; this is resolved.
Posted Jul 07, 2020 - 15:48 PDT
Monitoring
Internet and phones are back online. Suspect this was an external fiber issue as it came back up without any direct action on our part. Still investigating to confirm, but all systems are back online as of 1PM.
Posted Jul 07, 2020 - 13:14 PDT
Investigating
We are currently investigating this issue that appears to be a fiber outage with ATT. Still troubleshooting.
Posted Jul 07, 2020 - 12:38 PDT
This incident affected: Q Student Information System, Internet/Network Connectivity, Jive Phones, Other District Systems and G Suite For Education (Google Apps Drive, Google Apps Gmail, Google Apps Docs, Google Apps Calendar, Google Apps Classroom, Google Apps Sheets, Google Apps Slides).