Q and most servers are currently down
Incident Report for New Haven Unified School District
Resolved
Issue resolved and problems cleared.
Posted Dec 17, 2020 - 15:40 PST
Monitoring
We have systems moved over to a replacement switch and systems are stable. We will continue to monitor and test.
Posted Dec 17, 2020 - 09:41 PST
Update
We have continued to run into more troubles today and are still working on this problem. Systems are up but continue to have degraded performance. Q continues to be the most affected with delays or long pauses every 5 minutes. Please avoid using Q for things like entering grades at this time. We will update again Thursday morning.
Posted Dec 16, 2020 - 18:57 PST
Update
Like 2020 in general, this problem continues to find new ways to challenge us. We are working on another fix and hope to have things resolved in the next couple of hours. Q continues to be the most affected with delays or long pauses every 5 minutes. Please avoid using Q for things like entering grades at this time. We will update again as soon as possible.
Posted Dec 16, 2020 - 08:52 PST
Update
All systems (including Q) are back online but there is a residual problem we are still working on. This problem is causing a noticeable lag or delay when using Q and other systems. We are hoping to have a permanent fix in place as early as possible Wednesday morning and will update again as soon as possible.
Posted Dec 15, 2020 - 20:16 PST
Identified
We're having a problem with the new ACOE County Office Network switch and currently Q and most servers are currently down. We are working on the problem.
Posted Dec 15, 2020 - 13:42 PST
This incident affected: Internet/Network Connectivity, Aeries Student Information System, and Other District Systems.