Q Web (SIS) down
Incident Report for New Haven Unified School District
Resolved
This incident is resolved.
Posted Jan 21, 2020 - 11:36 PST
Monitoring
A SQL job for Q appeared to be stuck and using too much CPU resources; we have restarted the SQL database server and this seems to have resolved the problems. We will continue to monitor and investigate with Q (Aequitas) Support if needed.
Posted Jan 21, 2020 - 09:06 PST
Investigating
We are currently investigating reports that Q Web is down with an error code.
Posted Jan 21, 2020 - 08:31 PST
This incident affected: Aeries Student Information System.