Alert: SOME (not all) Polycom phones are experiencing time sync issues
Incident Report for New Haven Unified School District
Resolved
These issues have been resolved.
Posted Apr 21, 2023 - 16:15 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2023 - 16:38 PDT
Identified
SOME (not all) Polycom phones are showing a flashing date and time, indicating that they cannot "talk to" Jive/GoToConnect's time server for updates. This is not a problem on our side, and Jive/GoToConnect's support is working on resolving this issue. They have assured us that this should not affect call quality or phone usage (although we have had some reports of "phone weirdness" that sounds like it could be related). Either way, we have an open support ticket and are pushing them to resolve the issue. There is no need to put in extra ITOP tickets for this or related phone issues at this time. Thank you.
Posted Apr 14, 2023 - 10:13 PDT
This incident affected: Jive Phones.