Chromebook Student Device website filtering problems 5/02/23
Incident Report for New Haven Unified School District
Resolved
This issue has been resolved.
Posted May 02, 2023 - 17:35 PDT
Monitoring
Again, we have been told this is resolved but will continue to monitor. Any students still having trouble should be instructed to do a full Shut Down and log back in to the Chromebook (NOT just put it to sleep or close the lid); this should resolve the problem according to Securly.
Posted May 02, 2023 - 13:49 PDT
Identified
We have received an increasing amount of reports of students receiving Securly block pages for sites that should not be blocked (like Google.com). This is a problem on the Securly and Google side and it has just been resolved. Any students still having trouble should be instructed to do a full Shut Down and log back in to the Chromebook (NOT just put it to sleep or close the lid); this should resolve the problem according to Securly. More information is available at their status page here: https://securly.status.io/
Posted May 02, 2023 - 11:10 PDT
This incident affected: Internet/Network Connectivity.