All reported issues are cleared. ATT reported the fiber repaired and tested as of 5:55 AM this morning.
Posted Dec 02, 2025 - 08:27 PST
Monitoring
As of 10:00 PM Mon 12/01, we can see that Eastin's network has been reconnected to the rest of the District, and internet and phones are back online. We have not received an "all clear" notice from ATT yet, so there may still be ongoing work, but at this time we are seeing services restored and we will continue to monitor for Tuesday morning.
Posted Dec 01, 2025 - 22:13 PST
Update
We are still down at Eastin Elementary and are waiting for better updates from ATT Support.
Posted Dec 01, 2025 - 13:54 PST
Update
The Eastin outage is part of a larger fiber outage that ATT is already working on. At this time, their best ETA is 1:00 PM today. Will continue to watch this and update as the work progresses.
Posted Dec 01, 2025 - 08:36 PST
Identified
The ATT fiber connecting Eastin Elementary to our NHUSD network is down and we are troubleshooting. At this time there is no internet access or phones at Eastin.
Posted Dec 01, 2025 - 08:22 PST
This incident affected: Internet/Network Connectivity, GoToConnect (AKA Jive) Phones, and Other District Systems.