Alert: Possible minor brief phone traffic disruption at 2:00 to 2:15 PM Fri 4/21
Incident Report for New Haven Unified School District
Resolved
This work is ongoing but there was no phone outage and there will not be one.
Posted Apr 21, 2023 - 14:42 PDT
Update
Sorry, we had a delay from the Support Provider. This has been moved to 2:00 to 2:15 PM today.

If you're on a phone call between 2:00 and 2:15 PM today - we recommend that you ask the other party for their phone number in case your call is disconnected and you need to call back. Thank you.
Posted Apr 21, 2023 - 12:44 PDT
Identified
GoToConnect (Jive) Support is working on the "flashing date/time" display "time sync" problem with our phones this afternoon at noon. There is a very small possibility that we may have a very brief (less than 5 minutes) interruption to phone traffic at or around 12:15 PM.

If you're on a phone call between 12:10 and 12:20 PM today - we recommend that you ask the other party for their phone number in case your call is disconnected and you need to call back.
Posted Apr 21, 2023 - 11:15 PDT
This incident affected: Jive Phones.