Reported Google Drive/Docs Issues 9/15/2020
Incident Report for New Haven Unified School District
Resolved
Google reports this issue is resolved:
9:29 AM:
The issue with Google Drive has been resolved for all affected users as of Tuesday, 2020-09-15 09:10 US/Pacific.

We will publish an analysis of this incident once we have completed our internal investigation.

We thank you for your patience while we worked on resolving the issue.
====================================

8:06 AM:
Mitigation work is currently underway by our engineering team.

We do not have an ETA for mitigation at this point.

We will provide more information by Tuesday, 2020-09-15 09:39 US/Pacific.
Posted Sep 15, 2020 - 09:55 PDT
Identified
From Google: Ongoing service issue 7:27 AM
Affected products: Docs List / Drive
We are investigating a potential issue with Google Drive.

We will provide more information by Tuesday, 2020-09-15 08:16 US/Pacific.

How to diagnose: None at this time

Workaround: None at this time
Posted Sep 15, 2020 - 07:47 PDT
This incident affected: G Suite For Education (Google Apps Drive, Google Apps Docs).