Network issue, many systems down Tues 1/02/24 morning
Incident Report for New Haven Unified School District
Resolved
All systems are back online, and have been tested and verified after this change.
Posted Jan 02, 2024 - 13:00 PST
Update
UPDATE: We expect the minor outage (that will also affect internet access and phones) will start at 10:40 AM and should last no more than 5 to 10 minutes maximum.
Posted Jan 02, 2024 - 10:35 PST
Identified
Planned network maintenance work at the Alameda County Office of Education over the Winter Break has left our network connectivity at their datacenter partially down. While we do have internet and phone access, we do not currently have access to many of our server-based systems such as ITOP, PWM, Document Central, Optix, and possibly more. We are expecting a very short outage at 11:00 AM while we restart our network connectivity. Note: This time subject to change, and another alert will be sent confirming or updating the time if it is not happening at 11:00 AM sharp.
Posted Jan 02, 2024 - 10:29 PST
This incident affected: Internet/Network Connectivity and Other District Systems.