Youtube Live Streaming not working
Incident Report for New Haven Unified School District
Resolved
This incident was resolved Friday 11/22.
Posted Dec 02, 2019 - 11:26 PST
Monitoring
Update: Google Support is still working on this issue - but it does look like normal YouTube functionality is restored. We will monitor and update if this status changes, and will close the ticket out at the end of the day or when Google Support updates us. Enjoy Logan Live: http://logantv.net/home/?page_id=68
Posted Nov 22, 2019 - 08:13 PST
Update
This issue is still active. Google Support has confirmed that this is a "known issue" and it is not anything that we (at New Haven) did to cause or can fix this problem. They have added: "The (Google) Product Engineering Team is currently working on a fix for this issue. At this time, we still don't have an ETA on resolution but we will update you as soon as a fix is available."

Possible workarounds: Teachers and Admins who have access to computers with the Firefox or Safari or Edge browsers (NOT Chromebooks) can use these browsers and do not seem to be affected. Also, watching Logan Live or other live Youtube content after the live stream is over seems to work normally. Thank you for your patience.
Posted Nov 21, 2019 - 09:24 PST
Identified
Live streaming of almost all Youtube content (and some recorded content) produces the error: "Video unavailable; This video is restricted. Try signing in with a Google Apps account." Our Google Rep has confirmed that this is a Google problem and they are working on it. Will confirm when this is resolved.
Posted Nov 19, 2019 - 17:29 PST
This incident affected: Other District Systems.