Aeries SIS DOWN 9/30/23
Incident Report for New Haven Unified School District
Resolved
Aeries Support finished our repair at 10:30 AM Sunday 10/01, via Support request 367195. This issue is tested and resolved.
Posted Oct 01, 2023 - 10:33 PDT
Investigating
We've noticed this morning around 10:00 AM that our Aeries SIS is down and we are not able to login. We have notified Aeries Support and the issue is being worked on by Aeries Support Engineers. Updates will be added as they are provided. We have full expectation that we will be back online before school resumes on Monday morning 10/02.
Posted Sep 30, 2023 - 17:23 PDT
This incident affected: Aeries Student Information System.