Scan-to-email functionality down, district-wide issue
Incident Report for New Haven Unified School District
Resolved
Issue resolved and all systems are back to normal.
Posted Oct 11, 2019 - 22:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2019 - 12:34 PDT
Investigating
We are currently investigating an issue with SMTP traffic. This is most commonly used in the scan-to-email function of most scanners or multi-function printers. This is a district-wide issue.
Posted Oct 11, 2019 - 11:32 PDT
This incident affected: Other District Systems.