[Eastin Elem ONLY] Internet/network/phones outage 3/09/26 3:51 AM

Incident Report for New Haven Unified School District

Resolved

We have regained connectivity at 3:27 PM today and ATT has given us an "all clear" message at 4:01 PM. Closing this incident.
Posted Mar 09, 2026 - 16:04 PDT

Update

We have just received an update from ATT that they are pulling new fiber, splicing it in place, and we should (hopefully) be back online by 3PM or sooner.
Posted Mar 09, 2026 - 13:03 PDT

Identified

Eastin has had internet connectivity off and on again on Sunday 3/08. Our circuit came back up around 7:00 PM 3/08 then went back down at 3:51 AM and has stayed down since. We have escalated the repair ticket to ATT Support but do not have a circuit restoration ETA yet. Internet access, wifi, phones are still currently down for Eastin.
Posted Mar 09, 2026 - 06:38 PDT
This incident affected: Internet/Network Connectivity, GoToConnect (AKA Jive) Phones, and Other District Systems.