PWM (Password Reset System) is offline
Incident Report for New Haven Unified School District
Resolved
This is resolved and PWM is working normally now. Internal LDAP certificates had stopped working ahead of schedule. Re-applying the certificates enabled LDAP communication again.
Posted Jul 21, 2020 - 15:25 PDT
Investigating
It was just brought to our attention that our Password Management system PWM is down. We are troubleshooting the problem.
Posted Jul 21, 2020 - 11:13 PDT
This incident affected: Other District Systems.