County Office Datacenter Network Switch Failure
Incident Report for New Haven Unified School District
Resolved
Failing switched replaced with new Meraki switches and fully tested and operational. Issue resolved.
Posted Dec 13, 2020 - 15:09 PST
Identified
Our main Core network switch at the ACOE County Office Datacenter is operational but in a failure state. There is no disruption of services at this time. We will be working this weekend to replace the failing switch to have it gone before school restarts on Monday morning 12/14. There may be a short disruption of services on Sunday morning during the switchover but this should be minimal.
Posted Dec 12, 2020 - 11:35 PST
This incident affected: Internet/Network Connectivity, Aeries Student Information System, Jive Phones, and Other District Systems.