Student Problems with Zoom today 10/02
Incident Report for New Haven Unified School District
Resolved
This has been full resolved by Zoom.
Posted Oct 02, 2020 - 14:46 PDT
Monitoring
According to Zoom:
Monitoring - We have resolved the issue causing a subset of customers to be unable to join meetings through the Web Client and Web SDK. We will continue to monitor and provide updates as we have them.
Oct 2, 14:05 PDT
Posted Oct 02, 2020 - 14:06 PDT
Identified
I know we've had MANY complaints today of students having problems joining Zooms (Zoom error code 3000). Zoom finally acknowledged the problem at 12:33 PM today and they are working on the issues:

Issue with Web SDK and Web Client:
Investigating - We have received reports of a subset of customers who aren't able to join meetings through the Web Client and Web SDK. We are currently investigating and will provide updates as we have them.
Oct 2, 12:33 PDT

https://status.zoom.us/
Posted Oct 02, 2020 - 13:33 PDT
This incident affected: Zoom (Zoom Web Client).