Imagine Learning Outage
Incident Report for New Haven Unified School District
Resolved
This incident has been resolved.
Posted Feb 28, 2019 - 12:12 PST
Monitoring
Monitoring - A fix has been implemented and we are monitoring the results.
Feb 28, 12:54 MST

Update - Things are trending back to normal, now. We will continue to monitor
Feb 28, 12:45 MST

Update - We have determined that we need to do some emergency database maintenance in order to get things back to normal. This will cause almost complete outage for a period of time, but hopefully will be back to normal soon.
Feb 28, 12:31 MST
Posted Feb 28, 2019 - 11:57 PST
Identified
Imagine Learning is experiencing system troubles. This is from their Status Page at: http://status.imaginelearning.com/
Identified - We've identified the source of the outage. A large indexing job is causing too much load on an underlying database. We're working to clear out the load now which will help us get back into a good state. Thank you for your patience as we work to resolve this issue.
Feb 28, 11:56 MST
Investigating - Our Imagine Language and Literacy product is experiencing issues related to our organization management backend service. This affects all users of Imagine Language and Literacy and the Imagine Learning Portal. We're currently investigating the source of the outage. We'll update this page shortly as we zero in on a root cause.
Posted Feb 28, 2019 - 11:19 PST
This incident affected: Other District Systems.