Hillview Crest Elementary PG&E Power Outage 2/3/2020
Incident Report for New Haven Unified School District
Resolved
Power issues resolved by PG&E; all New Haven systems are back online and working.
Posted Feb 03, 2020 - 13:53 PST
Identified
Hillview Crest has been without power, phones, and internet since 12:37 PM on 2/3/20. PG&E reports: "PG&E has assigned a crew to assess the outage" and lists an estimated restoration of 3:30 PM.
Posted Feb 03, 2020 - 13:08 PST
This incident affected: Internet/Network Connectivity, Aeries Student Information System, and Jive Phones.