Q Problems Reported
Incident Report for New Haven Unified School District
Resolved
This incident has been resolved.
Posted Nov 02, 2020 - 16:19 PST
Monitoring
Performance seems normal after restarting the data base server. Will continue to test.
Posted Nov 02, 2020 - 11:32 PST
Identified
We've been receiving reports this morning of problems with Q SIS. We are currently investigating. This may include restarting our database server, so if you can log out of Q for now, that would be best. Thank you.
Posted Nov 02, 2020 - 11:17 PST
This incident affected: Aeries Student Information System.