Q Communications/Signalkit Outage
Incident Report for New Haven Unified School District
Resolved
Aequitas Support (Q) was able to identify a problem and help us resolve it; all systems are tested and back online. Trouble cleared.
Posted Jun 07, 2019 - 13:00 PDT
Identified
It has been reported, and we have identified a problem with Q Communications (Signalkit). We are opening up an Urgent trouble ticket with Aequitas Support and will update here when we know more information.
Posted Jun 07, 2019 - 10:35 PDT
This incident affected: Aeries Student Information System.