Non-widespread Chromebook Login issues reported
Incident Report for New Haven Unified School District
Resolved
Google is stating that this issue is resolved:
(Google) Engineering has deployed a server side fix to resolve the issue regarding some user accounts being unable to log into Chrome OS devices and receiving a black screen.
Posted Sep 14, 2021 - 16:41 PDT
Update
Google Support has acknowledged the problem and is actively working on it.

We are aware of issues with users unable to login to Chrome OS devices and looping back to the login screen. Engineering is continuing to investigate this issue.
Posted Sep 14, 2021 - 14:18 PDT
Identified
We are receiving reports of Chromebook login problems for staff and student Chromebooks meeting this pattern:
"Students/teachers cannot login to Chromebooks. Device goes to a black screen after login, then promptly logs out."
This has been affecting multiple school districts in California and tickets to Google Support have been initiated. More info will be provided as soon as it is shared with us.
Posted Sep 14, 2021 - 10:28 PDT