Jive Phone Issue Tuesday 1/26
Incident Report for New Haven Unified School District
Resolved
This has been resolved by Jive Support. Support indicated that the problem was caused by a bad firmware update that was sent out to some of our Yealink phones. Unfortunately this problem did not show in their testing beforehand, but they have rolled back the update to restore normal service while they test further.
Posted Jan 29, 2021 - 16:53 PST
Monitoring
Jive Support is still working on this issue but we are seeing most phones come back up. If your Yealink (only) phone is still down, please try to restart your phone:
How to restart Yealink phones:
Press and hold the X button (below silver arrow keypad)
When “Reboot the phone?” shows on display, press OK softkey

Please wait a full minute or two after the reboot for the phone to retrieve it's configuration from Jive and update the display.
Posted Jan 27, 2021 - 09:10 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 26, 2021 - 15:55 PST
Identified
LogMeIn Support (Jive Support) is saying that other customers are experiencing the same issue. Their top tier support is working on a solution that would require us to only have to reboot the affected phones once they are finished. We do not have a timeline at this point.
Posted Jan 26, 2021 - 11:13 PST
Investigating
We are getting multiple reports from most schools and business sites of strange Jive Phone problems affecting some but not all phones. We are investigating the problem. If you are having phone problems, please remember to use our ITOP ticketing system at https://itop.mynhusd.org/ instead of emailing multiple people. Thank you for your cooperation!
Posted Jan 26, 2021 - 09:47 PST
This incident affected: Jive Phones.