www.mynhusd.org Website Outage Expected Today 2:30 to 4:30 PM
Incident Report for New Haven Unified School District
Resolved
This is complete!
Posted Oct 28, 2022 - 16:42 PDT
Identified
Our website will be down for a maximum of one hour between 2:30 to 4:30 PM today, Friday October 28, 2022. This is required by our hosting vendor as they help us migrate one of our school sites from the development site to our live site.
Posted Oct 28, 2022 - 14:27 PDT
This incident affected: Other District Systems.