Aeries Reporting Server Problems 12/02/22
Incident Report for New Haven Unified School District
Resolved
Aeries Support reports this is 100% cleared as of 8:15 AM this morning.
Posted Dec 02, 2022 - 09:03 PST
Monitoring
At 6:45 AM this morning Aeries Support identified problems with their reporting servers related to last night's after hours maintenance work. Some within New Haven have also confirmed that attendance reports were not available. This has been resolved as of 7:04 AM this morning and they are continuing to test and monitor the results. Please visit the Aeries status page for further updates at: https://www.aspstatus.com/
Posted Dec 02, 2022 - 07:17 PST
This incident affected: Aeries Student Information System.