Aeries Down, login problems, Fri 11/17/23
Incident Report for New Haven Unified School District
Resolved
Aeries is reporting that all these issues are fully resolved. Thank you for your patience!
Posted Nov 17, 2023 - 12:59 PST
Update
We are seeing that we CAN now login to Aeries - but Aeries Support states that they are still working on problems, and that while this work is ongoing, there will be slowness (aka: "latency"). Aeries Support reports that you may also be logged out of your account or experience delays with reports. We are hopeful that problems are close to being fully resolved and will update as Aeries Support updates us. Thank you for your patience.
Posted Nov 17, 2023 - 09:58 PST
Update
Aeries Support has reported that they are rolling back some updates from last night that are causing the problem and this work will be ongoing from 8:00 AM to 9:00 AM this morning. We are obviously hoping that it takes less time than this.
Please see their status page here for more info: https://www.aspstatus.com/
Posted Nov 17, 2023 - 07:58 PST
Identified
We have received alerts from all over the District that Aeries is down. Staff trying to login get pushed back to the login screen. Aeries Support has acknowledged that this is a problem they are currently troubleshooting. Please see the Aeries Status Page for more up to the minute updates: https://www.aspstatus.com/
Posted Nov 17, 2023 - 07:13 PST
This incident affected: Aeries Student Information System.